aaaaargh. my tires are properly inflated!

[updated 12/2006]

So, we have a 2005 Toyota Matrix. Nice car.

Except for the fact that the stupid tire pressure monitoring system doesn’t work right:

Picture of tire error light

The light is supposed to come on if one of the tires has incorrect pressure, indicating either “Put some air in”, or “You have a flat, dumbass”. There’s a button you’re supposed to push and hold when the pressure is correct in all the tires to reset the system.

In our car, however, the light seems to come on whenever the system feels lonely — that is, all the time. Oh sure, we can reset it, and the light goes away, pouting, for a few minutes. But then, after half an hour or an hour of driving, there it pops up again. “Did you miss me?” it seems to say. “I had a grand time being off, but I’m here to be on for you again!”

We’ve had the car in multiple times asking about it, to no avail. One time we were told that there’s also a sensor in the spare tire, so it had to be checked too. But nope — equalizing the pressure in all the tires (even checking to make sure the pressures are still equal after it comes on again) doesn’t help. And of course nobody has posted anything about it on the net. (Or my google-fu is not wise enough to locate the proper page.)

So now it’s kind of become a game; if the light comes on, hold the reset switch in (while driving) to see if there’s a stretch of road smooth enough that the tire pressures will be constant over the 5 or so second period that the system measures the pressures. I’ve had it happen a couple of times, which is surprising given the number of potholes in this town.

At some point someone may figure it out; meanwhile, the light taunts us in its yellow glowingness.

[Update 12/2006]: As it turns out, the issue was the valve stem in one of the tires. Apparently this system works by having special valve stems that have a battery and a transmitter which send the data to the car. When the battery dies, or one of the stems goes bad, you (or the tire shop) can replace it. This turned out to be the issue; the tires wore down, we had to get new tires, and (knock on wood) the light hasn’t been on since.

2 thoughts on “aaaaargh. my tires are properly inflated!”

  1. I know what you mean. My “check oil” light keeps coming on, and I just changed it 7000 miles ag…um, I need to call Jiffy Lube.

  2. I have read this post.It’s really awesome.I have noted some point which make this post excellent. I hope you will keep continue to write other informative and interesting post.Thank you.

Leave a Reply to lighting Cancel reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>